summaryrefslogtreecommitdiff
path: root/zephyr/projects/minimal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/minimal/CMakeLists.txt')
-rw-r--r--zephyr/projects/minimal/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/zephyr/projects/minimal/CMakeLists.txt b/zephyr/projects/minimal/CMakeLists.txt
new file mode 100644
index 0000000000..de3bec9428
--- /dev/null
+++ b/zephyr/projects/minimal/CMakeLists.txt
@@ -0,0 +1,9 @@
+# Copyright 2022 The ChromiumOS Authors
+# Use of this source code is governed by a BSD-style license that can be
+# found in the LICENSE file.
+
+cmake_minimum_required(VERSION 3.20.5)
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
+project(ec)
+
+zephyr_include_directories("${CMAKE_CURRENT_SOURCE_DIR}/include")