summaryrefslogtreecommitdiff
path: root/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/npcx_evb/npcx7/CMakeLists.txt')
-rw-r--r--zephyr/projects/npcx_evb/npcx7/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt b/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
index a61ddf6755..64429d586e 100644
--- a/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
+++ b/zephyr/projects/npcx_evb/npcx7/CMakeLists.txt
@@ -1,10 +1,10 @@
-# Copyright 2021 The Chromium OS Authors. All rights reserved.
+# Copyright 2021 The ChromiumOS Authors
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
project(npcx7)
zephyr_include_directories(include)