summaryrefslogtreecommitdiff
path: root/zephyr/test/crc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/crc/CMakeLists.txt')
-rw-r--r--zephyr/test/crc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/zephyr/test/crc/CMakeLists.txt b/zephyr/test/crc/CMakeLists.txt
index 0b46729578..b0b0996312 100644
--- a/zephyr/test/crc/CMakeLists.txt
+++ b/zephyr/test/crc/CMakeLists.txt
@@ -1,9 +1,9 @@
-# Copyright 2020 The Chromium OS Authors. All rights reserved.
+# Copyright 2020 The ChromiumOS Authors
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
project(crc)
# Include the test source and the file under test