summaryrefslogtreecommitdiff
path: root/zephyr/test/hooks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/hooks/CMakeLists.txt')
-rw-r--r--zephyr/test/hooks/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/zephyr/test/hooks/CMakeLists.txt b/zephyr/test/hooks/CMakeLists.txt
index 81ff57d69d..99b0b3f430 100644
--- a/zephyr/test/hooks/CMakeLists.txt
+++ b/zephyr/test/hooks/CMakeLists.txt
@@ -1,9 +1,9 @@
-# Copyright 2020 The Chromium OS Authors. All rights reserved.
+# Copyright 2020 The ChromiumOS Authors
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
project(hooks)
target_sources(app PRIVATE hooks.c)