summaryrefslogtreecommitdiff
path: root/zephyr/test/math/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/math/CMakeLists.txt')
-rw-r--r--zephyr/test/math/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/zephyr/test/math/CMakeLists.txt b/zephyr/test/math/CMakeLists.txt
index e90ce4cf8c..57fe7e389f 100644
--- a/zephyr/test/math/CMakeLists.txt
+++ b/zephyr/test/math/CMakeLists.txt
@@ -1,14 +1,11 @@
-# Copyright 2022 The Chromium OS Authors. All rights reserved.
+# Copyright 2022 The ChromiumOS Authors
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
cmake_minimum_required(VERSION 3.13.1)
-find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
project(math)
-zephyr_include_directories("${CMAKE_CURRENT_SOURCE_DIR}/include")
-zephyr_include_directories("${PLATFORM_EC}/include")
-
target_sources(app PRIVATE ${PLATFORM_EC}/common/math_util.c)
target_sources(