summaryrefslogtreecommitdiff
path: root/zephyr/test/vboot_efs2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/vboot_efs2/CMakeLists.txt')
-rw-r--r--zephyr/test/vboot_efs2/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/zephyr/test/vboot_efs2/CMakeLists.txt b/zephyr/test/vboot_efs2/CMakeLists.txt
new file mode 100644
index 0000000000..c3343bcdd2
--- /dev/null
+++ b/zephyr/test/vboot_efs2/CMakeLists.txt
@@ -0,0 +1,10 @@
+# Copyright 2021 The ChromiumOS Authors
+# Use of this source code is governed by a BSD-style license that can be
+# found in the LICENSE file.
+
+cmake_minimum_required(VERSION 3.13.1)
+find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
+project(vboot_efs2)
+
+FILE(GLOB app_sources src/*.c)
+target_sources(app PRIVATE ${app_sources})