summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBrett Cannon <brett@python.org>2016-11-03 16:21:11 -0700
committerBrett Cannon <brett@python.org>2016-11-03 16:21:11 -0700
commite9fb76e31335ee480ff21255d46e581112d3abc6 (patch)
treebc91aa024ee3b09b797f93601acbb875bb2ba69f /configure.ac
parentebd703ca95354d2b4ef8ea831973e88cbf2c4c8c (diff)
parentced9bb408868f1e2b4fbd8f9c472aae8fb6f8d6b (diff)
downloadcpython-e9fb76e31335ee480ff21255d46e581112d3abc6.tar.gz
Merge for issue #28605
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1ca8825f19..b915b067ec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1282,7 +1282,7 @@ AC_SUBST(DEF_MAKE_ALL_RULE)
AC_SUBST(DEF_MAKE_RULE)
Py_OPT='false'
AC_MSG_CHECKING(for --with-optimizations)
-AC_ARG_WITH(optimizations, AS_HELP_STRING([--with-optimizations], [Enable expensive optimizations (PGO, maybe LTO, etc). Disabled by default.]),
+AC_ARG_WITH(optimizations, AS_HELP_STRING([--with-optimizations], [Enable expensive optimizations (PGO, etc). Disabled by default.]),
[
if test "$withval" != no
then
@@ -1296,7 +1296,7 @@ fi],
if test "$Py_OPT" = 'true' ; then
# Intentionally not forcing Py_LTO='true' here. Too many toolchains do not
# compile working code using it and both test_distutils and test_gdb are
- # broken when you do managed to get a toolchain that works with it. People
+ # broken when you do manage to get a toolchain that works with it. People
# who want LTO need to use --with-lto themselves.
DEF_MAKE_ALL_RULE="profile-opt"
REQUIRE_PGO="yes"