summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon McVittie <smcv@collabora.com>2021-12-10 14:23:34 +0000
committerSimon McVittie <smcv@collabora.com>2021-12-10 14:23:34 +0000
commit67f1a01f7bbb813d1664bd9a01dc8af3c2b469ca (patch)
treef091fd9811befae60ee70e7391143cb4476f8d41 /CMakeLists.txt
parent203e8a4d757e38d3ff3ddc9acfb608028249e3c6 (diff)
parent77375263f5a2eaac8dd2f6708109c519e74a3604 (diff)
downloaddbus-67f1a01f7bbb813d1664bd9a01dc8af3c2b469ca.tar.gz
Merge branch 'cmake-verbose-config' into 'master'
cmake: add option ENABLE_VERBOSE_CONFIG See merge request dbus/dbus!230
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b57e4e0..c9b3784b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,6 +96,7 @@ endif()
option(DBUS_RELOCATABLE "Attempt to make metadata relocatable" ON)
option(DBUS_ENABLE_PKGCONFIG "Enable pkgconfig support" ON)
+option(ENABLE_VERBOSE_CONFIG "Be verbose on generating config files" OFF)
# For simplicity, we're not relocatable if CMAKE_INSTALL_LIBDIR
# is something more complicated (e.g. Debian multiarch);