summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2020-04-27 22:12:18 +0200
committerRalf Habacker <ralf.habacker@freenet.de>2020-04-29 15:23:23 +0000
commitdc9a0af697bd3bff6504669ef732b0eaad2478a7 (patch)
treebcf9424ed07fae7309f96b73c2f14015aa57737a /CMakeLists.txt
parent7cc3ba0e25f723883f270f23e1ce9f7fa5b99224 (diff)
downloaddbus-dc9a0af697bd3bff6504669ef732b0eaad2478a7.tar.gz
cmake: remove component 'dev' as we never used that consistently
Marking targets with a component would only be useful if we marked every target with a component in a consistent way, but because we don't do that, it's pointless to have it in just a few places.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21c50d41..0d00d6ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -535,11 +535,11 @@ configure_file(cmake/DBus1ConfigVersion.cmake.in "${CMAKE_BINARY_DIR}/DBus1Confi
install(FILES
"${CMAKE_BINARY_DIR}/DBus1Config.cmake"
"${CMAKE_BINARY_DIR}/DBus1ConfigVersion.cmake"
- DESTINATION "${INSTALL_CMAKE_DIR}" COMPONENT dev
+ DESTINATION "${INSTALL_CMAKE_DIR}"
)
if(WIN32)
- install(EXPORT DBus1Targets DESTINATION "${INSTALL_CMAKE_DIR}" COMPONENT dev)
+ install(EXPORT DBus1Targets DESTINATION "${INSTALL_CMAKE_DIR}")
endif()
########### subdirs ###############