summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21c50d41..0d00d6ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -535,11 +535,11 @@ configure_file(cmake/DBus1ConfigVersion.cmake.in "${CMAKE_BINARY_DIR}/DBus1Confi
install(FILES
"${CMAKE_BINARY_DIR}/DBus1Config.cmake"
"${CMAKE_BINARY_DIR}/DBus1ConfigVersion.cmake"
- DESTINATION "${INSTALL_CMAKE_DIR}" COMPONENT dev
+ DESTINATION "${INSTALL_CMAKE_DIR}"
)
if(WIN32)
- install(EXPORT DBus1Targets DESTINATION "${INSTALL_CMAKE_DIR}" COMPONENT dev)
+ install(EXPORT DBus1Targets DESTINATION "${INSTALL_CMAKE_DIR}")
endif()
########### subdirs ###############