summaryrefslogtreecommitdiff
path: root/legacy/emotion/src/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'legacy/emotion/src/bin/Makefile.am')
-rw-r--r--legacy/emotion/src/bin/Makefile.am17
1 files changed, 7 insertions, 10 deletions
diff --git a/legacy/emotion/src/bin/Makefile.am b/legacy/emotion/src/bin/Makefile.am
index a90d5987b3..bc016d3ff0 100644
--- a/legacy/emotion/src/bin/Makefile.am
+++ b/legacy/emotion/src/bin/Makefile.am
@@ -7,16 +7,13 @@ AM_CPPFLAGS = \
-DPACKAGE_BIN_DIR=\"$(bindir)\" \
-DPACKAGE_LIB_DIR=\"$(libdir)\" \
-DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
-@EVAS_CFLAGS@ \
-@ECORE_CFLAGS@ \
-@EDJE_CFLAGS@
+@EMOTION_CPPFLAGS@ \
+@EMOTION_BIN_CFLAGS@ \
+@ECORE_X_CFLAGS@ \
+@ECORE_FB_CFLAGS@
-bin_PROGRAMS = \
-emotion_test
+bin_PROGRAMS = emotion_test
-emotion_test_SOURCES = \
-emotion_test_main.c
+emotion_test_SOURCES = emotion_test_main.c
-emotion_test_LDADD = \
-@EVAS_LIBS@ @ECORE_LIBS@ @EDJE_LIBS@ \
-$(top_builddir)/src/lib/libemotion.la
+emotion_test_LDADD = @ECORE_X_CFLAGS@ @ECORE_FB_CFLAGS@ @EMOTION_BIN_LIBS@ $(top_builddir)/src/lib/libemotion.la