summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorCarsten Haitzler (Rasterman) <raster@rasterman.com>2021-05-03 20:59:27 +0100
committerCarsten Haitzler (Rasterman) <raster@rasterman.com>2021-05-03 20:59:27 +0100
commit3faf1a4627bee26a7550b00bd5f1ff01fc34d5c3 (patch)
tree8ba2ce8de7aa3066cf1fe2808265a1c73b4897ca /meson.build
parent835221e29a58088b66a153007381b958eb924056 (diff)
downloadenlightenment-3faf1a4627bee26a7550b00bd5f1ff01fc34d5c3.tar.gz
move to eina's new fnmatch
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 0 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index c82233b1ac..1820bfd86b 100644
--- a/meson.build
+++ b/meson.build
@@ -192,12 +192,6 @@ if cc.has_function('mlock') == true
config_h.set('HAVE_MLOCK' , '1')
endif
-if cc.has_header('fnmatch.h') == false
- error('fnmatch.h not found')
-endif
-
-dep_fnmatch = cc.find_library('fnmatch', required: false)
-
code = '''#define _GNU_SOURCE 1
#include <unistd.h>
#include <stdio.h>