summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 0 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index c82233b1ac..1820bfd86b 100644
--- a/meson.build
+++ b/meson.build
@@ -192,12 +192,6 @@ if cc.has_function('mlock') == true
config_h.set('HAVE_MLOCK' , '1')
endif
-if cc.has_header('fnmatch.h') == false
- error('fnmatch.h not found')
-endif
-
-dep_fnmatch = cc.find_library('fnmatch', required: false)
-
code = '''#define _GNU_SOURCE 1
#include <unistd.h>
#include <stdio.h>