summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorOlivier CrĂȘte <olivier.crete@collabora.co.uk>2007-12-10 22:11:17 -0500
committerOlivier CrĂȘte <olivier.crete@collabora.co.uk>2007-12-10 22:11:17 -0500
commit01d85b765fd041d544962a3667a5e1104bef5bf2 (patch)
tree1aa605dfa972c59c6401d575f1be4e59abd8fb01 /Makefile.am
parent2faac7ddbd2b7a899e85265db856d9a1f835170d (diff)
downloadfarstream-01d85b765fd041d544962a3667a5e1104bef5bf2.tar.gz
Add python bindings
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index ba5bf09b..ff23e974 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,26 +2,26 @@ DISTCHECK_CONFIGURE_FLAGS=--enable-gtk-doc
SUBDIRS_EXT =
+if WANT_PYTHON
+PYTHON_SUBDIR = python
+endif
+
SUBDIRS = \
gst-libs \
gst $(SUBDIRS_EXT) \
transmitters \
+ $(PYTHON_SUBDIR) \
tests \
docs
-#
-
-# docs \
# pkgconfig
DIST_SUBDIRS = \
gst-libs \
gst $(SUBDIRS_EXT) \
transmitters \
+ python \
tests \
docs
-#
-
-# docs \
# pkgconfig
EXTRA_DIST = \