summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index ba5bf09b..ff23e974 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,26 +2,26 @@ DISTCHECK_CONFIGURE_FLAGS=--enable-gtk-doc
SUBDIRS_EXT =
+if WANT_PYTHON
+PYTHON_SUBDIR = python
+endif
+
SUBDIRS = \
gst-libs \
gst $(SUBDIRS_EXT) \
transmitters \
+ $(PYTHON_SUBDIR) \
tests \
docs
-#
-
-# docs \
# pkgconfig
DIST_SUBDIRS = \
gst-libs \
gst $(SUBDIRS_EXT) \
transmitters \
+ python \
tests \
docs
-#
-
-# docs \
# pkgconfig
EXTRA_DIST = \