summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@pobox.com>2000-08-10 05:26:57 +0000
committerHavoc Pennington <hp@src.gnome.org>2000-08-10 05:26:57 +0000
commita235c123d9e57e14fec91c3b44b7bb793f0d996c (patch)
tree9bd335a3cf5cb9607d6be6242c6c5e529235c9d8 /Makefile.am
parent8ed7b6a17ebf1bb7f88c48997445d2fb8f416b50 (diff)
downloadgconf-a235c123d9e57e14fec91c3b44b7bb793f0d996c.tar.gz
2000-08-09 Havoc Pennington <hp@pobox.com> * configure.in: 0.8 * fixes from Ralph Loader for DESTDIR support (hopefully got them all in) * gconf.spec: fix description (the G is just a G, doesn't stand for anything)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index d566475a..2e21e832 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,15 +12,15 @@ all-local:
echo "**************"
install-exec-local:
- $(INSTALL_SCRIPT) gconf-config $(bindir)/gconf-config-$(MAJOR_VERSION)
- (cd $(bindir) && $(LN_S) -f gconf-config-$(MAJOR_VERSION) gconf-config)
+ $(INSTALL_SCRIPT) gconf-config $(DESTDIR)$(bindir)/gconf-config-$(MAJOR_VERSION)
+ (cd $(DESTDIR)$(bindir) && $(LN_S) -f gconf-config-$(MAJOR_VERSION) gconf-config)
echo "**** NOTE ****" && \
echo $(WARNING_MESSAGE) && \
echo "**************"
install-data-local:
- -mkdir -p $(datadir)/aclocal
- $(INSTALL_DATA) gconf.m4 $(datadir)/aclocal/gconf-$(MAJOR_VERSION).m4
+ -mkdir -p $(DESTDIR)$(datadir)/aclocal
+ $(INSTALL_DATA) gconf.m4 $(DESTDIR)$(datadir)/aclocal/gconf-$(MAJOR_VERSION).m4
echo "**** NOTE ****" && \
echo $(WARNING_MESSAGE) && \
echo "**************"