summaryrefslogtreecommitdiff
path: root/gdb/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'gdb/configure.ac')
-rw-r--r--gdb/configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/gdb/configure.ac b/gdb/configure.ac
index 434c5b4da9e..4704a538b69 100644
--- a/gdb/configure.ac
+++ b/gdb/configure.ac
@@ -701,9 +701,10 @@ if test "${have_libpython}" = yes; then
fi
else
# Even if Python support is not compiled in, we need to have these files
- # included in order to recognize the GDB command "python".
- CONFIG_OBS="$CONFIG_OBS python.o py-value.o py-prettyprint.o"
- CONFIG_SRCS="$CONFIG_SRCS python/python.c python/py-value.c python/py-prettyprint.c"
+ # included.
+ CONFIG_OBS="$CONFIG_OBS python.o py-value.o py-prettyprint.o py-auto-load.o"
+ CONFIG_SRCS="$CONFIG_SRCS python/python.c python/py-value.c \
+ python/py-prettyprint.c python/py-auto-load.c"
fi
AC_SUBST(PYTHON_CFLAGS)