summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
author <philippe colliot>2015-08-06 18:44:17 +0200
committer <philippe colliot>2015-08-06 18:44:17 +0200
commitc73136aa10e4c140ec777a93a8bbd2d60eb1faa6 (patch)
treef7691a4f6b4bd0fb13edc9982f3b5c7bdf1e6755 /src/CMakeLists.txt
parent6da6216333e2245074a678c631c948479888c14c (diff)
downloadnavigation-c73136aa10e4c140ec777a93a8bbd2d60eb1faa6.tar.gz
remove ilm stuff (not necessary)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0acbafb..41fb17f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -21,11 +21,8 @@ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=gnu++11")
option(WITH_DEBUG
"Enable the debug messages" OFF)
-option(YOCTO_CONFIG
- "Build using Yocto" OFF)
message(STATUS "WITH_DEBUG = ${WITH_DEBUG}")
-message(STATUS "YOCTO_CONFIG = ${YOCTO_CONFIG}")
set(FUEL_STOP_ADVISOR_API_DIR "${CMAKE_CURRENT_SOURCE_DIR}/fuel-stop-advisor")
set(AUTOMOTIVE_MESSAGE_BROKER "automotive-message-broker")