summaryrefslogtreecommitdiff
path: root/examples/hello_world/CMakeLists.txt
diff options
context:
space:
mode:
authorlutzbichler <52852266+lutzbichler@users.noreply.github.com>2022-09-22 15:28:30 +0200
committerGitHub <noreply@github.com>2022-09-22 15:28:30 +0200
commit44be74e9d2b432494a0634f997887684c71f187f (patch)
treecef4ad4821ad3edcfa10ea1da3edf0e5308ba30a /examples/hello_world/CMakeLists.txt
parent17cc55f24d1c56f6a5dcca6065a227ca91d01c90 (diff)
parent0c4d18be3faff0bfc1c8cfbbc26ad4037f3dac12 (diff)
downloadvSomeIP-44be74e9d2b432494a0634f997887684c71f187f.tar.gz
Merge pull request #356 from fynnwilliam/master
Use Reference to Prevent Copying
Diffstat (limited to 'examples/hello_world/CMakeLists.txt')
-rw-r--r--examples/hello_world/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/hello_world/CMakeLists.txt b/examples/hello_world/CMakeLists.txt
index 3990ab6..44bd45d 100644
--- a/examples/hello_world/CMakeLists.txt
+++ b/examples/hello_world/CMakeLists.txt
@@ -3,7 +3,7 @@
# License, v. 2.0. If a copy of the MPL was not distributed with this
# file, You can obtain one at http://mozilla.org/MPL/2.0/.
-cmake_minimum_required (VERSION 2.8.7)
+cmake_minimum_required (VERSION 2.8.7...3.23.2)
project (vSomeIPHelloWorld)
find_package(Threads REQUIRED)