summaryrefslogtreecommitdiff
path: root/examples/hello_world/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/hello_world/CMakeLists.txt')
-rw-r--r--examples/hello_world/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/hello_world/CMakeLists.txt b/examples/hello_world/CMakeLists.txt
index 3990ab6..44bd45d 100644
--- a/examples/hello_world/CMakeLists.txt
+++ b/examples/hello_world/CMakeLists.txt
@@ -3,7 +3,7 @@
# License, v. 2.0. If a copy of the MPL was not distributed with this
# file, You can obtain one at http://mozilla.org/MPL/2.0/.
-cmake_minimum_required (VERSION 2.8.7)
+cmake_minimum_required (VERSION 2.8.7...3.23.2)
project (vSomeIPHelloWorld)
find_package(Threads REQUIRED)