summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKevin Greenan <kmgreen2@gmail.com>2013-12-07 16:00:12 -0800
committerKevin Greenan <kmgreen2@gmail.com>2013-12-07 16:05:31 -0800
commite1c76b4dd48a3ab323e20e94ebe984d7ded7c183 (patch)
tree6b2eb8b439f172375b73bc3e3332bf3a5196129f /configure.ac
parent87bb2604175e7471e05394782d2edb6fd05b4fa5 (diff)
downloadgf-complete-e1c76b4dd48a3ab323e20e94ebe984d7ded7c183.tar.gz
Added exhaustive test support (Ethan's changes to gf_unit and gf_methods) and overrode autoconf's defaults for CFLAGS.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 96c8f62..826c681 100644
--- a/configure.ac
+++ b/configure.ac
@@ -13,6 +13,10 @@ AC_CONFIG_HEADER(include/config.h)
dnl Needed when reconfiguring with 'autoreconf -i -s'
AC_CONFIG_MACRO_DIR([m4])
+# Override default CFLAGS
+CFLAGS="-O3 -g"
+CXXFLAGS="-O3 -g"
+
dnl Compiling with per-target flags requires AM_PROG_CC_C_O.
AC_PROG_CC