summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 96c8f62..826c681 100644
--- a/configure.ac
+++ b/configure.ac
@@ -13,6 +13,10 @@ AC_CONFIG_HEADER(include/config.h)
dnl Needed when reconfiguring with 'autoreconf -i -s'
AC_CONFIG_MACRO_DIR([m4])
+# Override default CFLAGS
+CFLAGS="-O3 -g"
+CXXFLAGS="-O3 -g"
+
dnl Compiling with per-target flags requires AM_PROG_CC_C_O.
AC_PROG_CC