summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLapo Calamandrei <calamandrei@gmail.com>2017-11-20 11:28:46 +0100
committerLapo Calamandrei <calamandrei@gmail.com>2017-11-20 11:28:46 +0100
commitddbfd0b353b642e031a253fc0e35191f0aef7f4b (patch)
treee5defd59b4e0589110035d07af79d2f8612cf0b9 /Makefile.am
parentbce7d121cf86d802a1d6e70b4f1e4be78938cbb5 (diff)
downloadadwaita-icon-theme-ddbfd0b353b642e031a253fc0e35191f0aef7f4b.tar.gz
256 mistakenly not scalable
- there are still 256x256 in the theme, don't set them "fixed". https://bugzilla.gnome.org/show_bug.cgi?id=785574
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0f0017bfd..73f4482ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -87,6 +87,10 @@ THEME_DIRS=$(shell SIZES="$(install_sizes)"; for size in $$SIZES; do for dir in
echo "MinSize=16" >> $@; \
echo "MaxSize=32" >> $@; \
echo "Type=Scalable" >> $@; \
+ elif test "$$size" = "256"; then \
+ echo "MinSize=56" >> $@; \
+ echo "MaxSize=256" >> $@; \
+ echo "Type=Scalable" >> $@; \
elif test "$$size" = "512"; then \
echo "MinSize=56" >> $@; \
echo "MaxSize=512" >> $@; \