summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0f0017bfd..73f4482ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -87,6 +87,10 @@ THEME_DIRS=$(shell SIZES="$(install_sizes)"; for size in $$SIZES; do for dir in
echo "MinSize=16" >> $@; \
echo "MaxSize=32" >> $@; \
echo "Type=Scalable" >> $@; \
+ elif test "$$size" = "256"; then \
+ echo "MinSize=56" >> $@; \
+ echo "MaxSize=256" >> $@; \
+ echo "Type=Scalable" >> $@; \
elif test "$$size" = "512"; then \
echo "MinSize=56" >> $@; \
echo "MaxSize=512" >> $@; \