summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 6cfd6097ad..20e25dfa4e 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1772,6 +1772,8 @@ FUNCS += functions/gnutls_psk_allocate_server_credentials
FUNCS += functions/gnutls_psk_allocate_server_credentials.short
FUNCS += functions/gnutls_psk_client_get_hint
FUNCS += functions/gnutls_psk_client_get_hint.short
+FUNCS += functions/gnutls_psk_format_imported_identity
+FUNCS += functions/gnutls_psk_format_imported_identity.short
FUNCS += functions/gnutls_psk_free_client_credentials
FUNCS += functions/gnutls_psk_free_client_credentials.short
FUNCS += functions/gnutls_psk_free_server_credentials
@@ -1788,6 +1790,8 @@ FUNCS += functions/gnutls_psk_set_client_credentials_function
FUNCS += functions/gnutls_psk_set_client_credentials_function.short
FUNCS += functions/gnutls_psk_set_client_credentials_function2
FUNCS += functions/gnutls_psk_set_client_credentials_function2.short
+FUNCS += functions/gnutls_psk_set_client_credentials_function3
+FUNCS += functions/gnutls_psk_set_client_credentials_function3.short
FUNCS += functions/gnutls_psk_set_params_function
FUNCS += functions/gnutls_psk_set_params_function.short
FUNCS += functions/gnutls_psk_set_server_credentials_file
@@ -1796,6 +1800,8 @@ FUNCS += functions/gnutls_psk_set_server_credentials_function
FUNCS += functions/gnutls_psk_set_server_credentials_function.short
FUNCS += functions/gnutls_psk_set_server_credentials_function2
FUNCS += functions/gnutls_psk_set_server_credentials_function2.short
+FUNCS += functions/gnutls_psk_set_server_credentials_function3
+FUNCS += functions/gnutls_psk_set_server_credentials_function3.short
FUNCS += functions/gnutls_psk_set_server_credentials_hint
FUNCS += functions/gnutls_psk_set_server_credentials_hint.short
FUNCS += functions/gnutls_psk_set_server_dh_params