summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2010-04-14 17:07:21 -0400
committerEric S. Raymond <esr@thyrsus.com>2010-04-14 17:07:21 -0400
commit5dba17a4bf4344377e97a438508772cbfc8a88ff (patch)
tree62bde50a9f53a90388de84b85d9e76e20871c5d9 /Makefile.am
parentc933d2d200ce193c0a228cc9bda83a01c70ddef5 (diff)
downloadgpsd-5dba17a4bf4344377e97a438508772cbfc8a88ff.tar.gz
Don't try to indent xgpsspeed.c and friends.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ecd2ba5d..27510213 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -521,9 +521,10 @@ cppcheck: gpsd.h packet_names.h
cppcheck --template gcc --all --force .
# Re-indent the codebase in aa uniform style for readability.
+# FIXME: Except for xgpsspeed - Tachmmeter.c make GNI indent lose it.
INDENT_FILES = $(gpsd_c_sources) $(libgpsd_c_sources) \
$(cgps_SOURCES) $(gpsmon_SOURCES) $(gpspipe_SOURCES) \
- $(gpxlogger_SOURCES) $(xgpsspeed_SOURCES) $(gpsdecode_SOURCES) \
+ $(gpxlogger_SOURCES) $(gpsdecode_SOURCES) \
$(test_bits_SOURCES) $(test_packet_SOURCES) \
$(test_mkgmtime_SOURCES) $(test_geoid_SOURCES) $(test_json_SOURCES)
INDENT_OPTIONS = --indent-level4 \