summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2013-01-10 11:26:17 +0100
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>2013-01-11 15:32:17 +0100
commit886f6d9f110284e606503a62e2396722102f3d0d (patch)
tree6a54b3e937a335e79fc4db7e4b16255658a35d3b /tests/Makefile.am
parentd9111eeaf5af485c2ea7b23c0b0c3385e46a623e (diff)
downloadgst-vaapi-886f6d9f110284e606503a62e2396722102f3d0d.tar.gz
tests: use common decoder helpers for subpicture test.
Use common decoder helpers for subpicture test, thus allowing to decode sample images in an alternate format.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index afe894db..7dae5495 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -90,7 +90,7 @@ test_surfaces_LDADD = libutils.la $(TEST_LIBS)
test_subpicture_SOURCES = test-subpicture.c test-subpicture-data.c
test_subpicture_CFLAGS = $(TEST_CFLAGS)
-test_subpicture_LDADD = libutils.la $(TEST_LIBS)
+test_subpicture_LDADD = libutils.la libutils_dec.la $(TEST_LIBS)
test_windows_SOURCES = test-windows.c
test_windows_CFLAGS = $(TEST_CFLAGS)