summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2012-07-23 15:17:03 +0200
committerGwenole Beauchesne <gwenole.beauchesne@intel.com>2012-07-24 15:57:57 +0200
commit9e0c97a3d3318322c9f1cd54c1a6af9468bf8b0f (patch)
tree359b122e2bea8e0ba25cbf2783337c37ae693440 /tests/Makefile.am
parent0c8dc604cb3e0e803f83e16a3d30e943cb24ebe9 (diff)
downloadgst-vaapi-9e0c97a3d3318322c9f1cd54c1a6af9468bf8b0f.tar.gz
tests: use common display and window creation routines.
Add new --output option to select the renderer. Use --list-outputs to print a list of supported renderers.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a2820b6a..71c55310 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -44,8 +44,8 @@ endif
test_codecs_source_c = test-mpeg2.c test-h264.c test-vc1.c test-jpeg.c
test_codecs_source_h = $(test_codecs_source_c:%.c=%.h) test-decode.h
-test_utils_source_c = image.c $(test_codecs_source_c)
-test_utils_source_h = image.h $(test_codecs_source_h)
+test_utils_source_c = image.c output.c $(test_codecs_source_c)
+test_utils_source_h = image.h output.h $(test_codecs_source_h)
noinst_LTLIBRARIES = libutils.la
libutils_la_SOURCES = $(test_utils_source_c)