summaryrefslogtreecommitdiff
path: root/daemon/meson.build
diff options
context:
space:
mode:
authorOndrej Holy <oholy@redhat.com>2019-01-07 17:44:10 +0100
committerOndrej Holy <oholy@redhat.com>2019-01-07 17:44:10 +0100
commitf1678f8822c53cbd51c65efe6d38fd4e177a586d (patch)
treefe27d15a5c6d0a43a6f6f612b0319fa23b276962 /daemon/meson.build
parentab6723ff454675abe7fad31945b2aebeac5b1e6a (diff)
downloadgvfs-f1678f8822c53cbd51c65efe6d38fd4e177a586d.tar.gz
Revert "build: Use / instead of join_paths"
This reverts commit 9523d8e09e0088c8cd58ace494d47cc3083151fc.
Diffstat (limited to 'daemon/meson.build')
-rw-r--r--daemon/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/daemon/meson.build b/daemon/meson.build
index 4f3155ef..b835acf6 100644
--- a/daemon/meson.build
+++ b/daemon/meson.build
@@ -21,7 +21,7 @@ endif
dbus_service_conf = configuration_data()
dbus_service_conf.set('service', dbus_service)
-dbus_service_conf.set('exec', gvfs_libexecdir / dbus_exec)
+dbus_service_conf.set('exec', join_paths(gvfs_libexecdir, dbus_exec))
dbus_service_conf.set('systemd_service', dbus_systemd_service)
daemon_service = configure_file(
@@ -396,12 +396,12 @@ if enable_admin
output: policy,
po_dir: po_dir,
install: true,
- install_dir: gvfs_datadir / 'polkit-1/actions',
+ install_dir: join_paths(gvfs_datadir, 'polkit-1', 'actions'),
)
install_data(
gvfs_namespace + '.file-operations.rules',
- install_dir: gvfs_datadir / 'polkit-1/rules.d',
+ install_dir: join_paths(gvfs_datadir, 'polkit-1', 'rules.d'),
)
endif
@@ -635,5 +635,5 @@ install_data(
install_data(
convert_data,
- install_dir: gvfs_datadir / 'GConf/gsettings',
+ install_dir: join_paths(gvfs_datadir, 'GConf', 'gsettings'),
)