summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2020-12-01 09:47:32 +0100
committerMartin Matuska <martin@matuska.org>2020-12-01 09:47:32 +0100
commit0776bfe1d7aad6d9a2233010a54a8b7e08fd6b53 (patch)
treebb8e38d0c1f947c288bc3f07aafc7b6e18510636 /CMakeLists.txt
parent833821f55b1807cac22a63a58b759a7802df2fb7 (diff)
downloadlibarchive-0776bfe1d7aad6d9a2233010a54a8b7e08fd6b53.tar.gz
Libarchive 3.5.1dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b2634da6..ab3bcf1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".