summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.org>2022-02-14 01:13:03 +0100
committerMartin Matuska <martin@matuska.org>2022-02-14 01:13:03 +0100
commit1ab9d09fac16cf3b4c83b3c4c629a44b34397b56 (patch)
treeeea836cce0621d31dd122a8f7c263cb0c0a7bf61 /CMakeLists.txt
parent9147def1da7ad1bdd47b3559eb1bfeeb0e0f374b (diff)
downloadlibarchive-1ab9d09fac16cf3b4c83b3c4c629a44b34397b56.tar.gz
Libarchive 3.6.1dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a0d300a..1e1ff575 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".