summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Matuska <martin@matuska.de>2022-12-09 16:13:56 +0100
committerMartin Matuska <martin@matuska.de>2022-12-09 16:13:56 +0100
commit3da2fb7ee2d929bc8f02bcf3d42def768667c939 (patch)
tree09672f531cfac7f2652187cb2e69f5c74ee42383 /CMakeLists.txt
parentba80276ccc3c941c4918ec6e2460059f0c525c43 (diff)
downloadlibarchive-3da2fb7ee2d929bc8f02bcf3d42def768667c939.tar.gz
Libarchive 3.6.3dev
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 713e3bc5..1130b8c0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ endif()
# RelWithDebInfo : Release build with Debug Info
# MinSizeRel : Release Min Size build
IF(NOT CMAKE_BUILD_TYPE)
- SET(CMAKE_BUILD_TYPE "Release" CACHE STRING "Build Type" FORCE)
+ SET(CMAKE_BUILD_TYPE "Debug" CACHE STRING "Build Type" FORCE)
ENDIF(NOT CMAKE_BUILD_TYPE)
# Set a value type to properly display CMAKE_BUILD_TYPE on GUI if the
# value type is "UNINITIALIZED".