summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build14
1 files changed, 0 insertions, 14 deletions
diff --git a/meson.build b/meson.build
index 0f6dc71..026d359 100644
--- a/meson.build
+++ b/meson.build
@@ -217,20 +217,6 @@ if host_system == 'windows'
gdi32_dep = cc.find_library('gdi32', required: true)
endif
-# PkgConfig file
-pkgconf = configuration_data()
-pkgconf.set('prefix', epoxy_prefix)
-pkgconf.set('exec_prefix', epoxy_prefix)
-pkgconf.set('libdir', epoxy_libdir)
-pkgconf.set('includedir', epoxy_includedir)
-pkgconf.set10('epoxy_has_glx', build_glx)
-pkgconf.set10('epoxy_has_egl', build_egl)
-pkgconf.set10('epoxy_has_wgl', build_wgl)
-pkgconf.set('PACKAGE_VERSION', meson.project_version())
-if dl_dep.found()
- pkgconf.set('DLOPEN_LIBS', '-ldl')
-endif
-
# Python
python = import('python3').find_python()
if not python.found()