summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7ce72bbd..7b6ad7e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1621,8 +1621,10 @@ endif()
# Installation preparation.
#
+include(GNUInstallDirs)
+
set(EVENT_INSTALL_CMAKE_DIR
- "${CMAKE_INSTALL_PREFIX}/lib/cmake/libevent")
+ "${CMAKE_INSTALL_LIBDIR}/cmake/libevent")
export(PACKAGE libevent)