summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorwillson-chen <willson.chenwx@gmail.com>2020-05-08 11:39:42 +0800
committerMike Frysinger <vapier@gmail.com>2020-05-07 23:55:01 -0400
commit2ba27b5db34089207a0d19536fede7b9bdda44b2 (patch)
tree46be279b8ee512a6e136bfc22eadeae169d47613 /CMakeLists.txt
parent78b1f2bdf3a7b6ee5aa7148e88f6d6f53f4c7e10 (diff)
downloadlibgd-2ba27b5db34089207a0d19536fede7b9bdda44b2.tar.gz
Add REQUIRED to FIND_PACKAGE(ZLIB)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9004394..8f10e6c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -101,11 +101,11 @@ else (USE_EXT_GD)
include(CheckPrototypeExists)
if (ENABLE_GD_FORMATS)
- FIND_PACKAGE(ZLIB)
+ FIND_PACKAGE(ZLIB REQUIRED)
endif (ENABLE_GD_FORMATS)
if (ENABLE_PNG)
- FIND_PACKAGE(ZLIB)
+ FIND_PACKAGE(ZLIB REQUIRED)
FIND_PACKAGE(PNG REQUIRED)
endif (ENABLE_PNG)