summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2016-06-24 04:37:07 -0400
committerMike Frysinger <vapier@gentoo.org>2016-06-24 04:37:07 -0400
commitce8a177ff513a642165d36cd51db260ce150d809 (patch)
tree4a7f8b92e4564e53b8a20f04941ad72b26dd5ea7 /Makefile.am
parent82586ee739583ad1a779981b4eb4bd16e790f533 (diff)
downloadlibgd-ce8a177ff513a642165d36cd51db260ce150d809.tar.gz
build: tweak `find` syntax for BSD systems
The find command requires an explicit path on BSD. On GNU systems, it will implicitly use ".".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2ecf6ea..809e5ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,7 +3,7 @@ SUBDIRS = src config tests
EXTRA_DIST = test docs examples windows VMS cmake netware bootstrap.sh CMakeLists.txt CONTRIBUTORS README.md
clean-local:
- find -maxdepth 3 \
+ find . -maxdepth 3 \
'(' \
-name CMakeCache.txt -o \
-name CMakeFiles -o \