summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Winter <allen.winter@kdab.com>2015-04-28 17:12:59 -0400
committerAllen Winter <allen.winter@kdab.com>2015-04-28 17:12:59 -0400
commitf7d6f275cb3880d519f8fe8016bfaa787c293a2b (patch)
treef16cbe6bd90e59dbab1d36110569cfbd3f933f0d /examples/CMakeLists.txt
parent7263e5201247f2cabee805dca6eddf9f9e97704f (diff)
downloadlibical-git-f7d6f275cb3880d519f8fe8016bfaa787c293a2b.tar.gz
finish header cleaning on linux anway. need to test other platforms now
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index d5d3d0e1..d3379593 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,5 +1,10 @@
include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}/src
${CMAKE_BINARY_DIR}/src
+ ${CMAKE_SOURCE_DIR}/src/libical
+ ${CMAKE_BINARY_DIR}/src/libical
+ ${CMAKE_SOURCE_DIR}/src/libicalss
)
########### doesnothing target ###############
@@ -41,4 +46,3 @@ else()
target_link_libraries(doesnothing ${BDB_LIBRARY})
endif()
endif()
-