summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index d5d3d0e1..d3379593 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,5 +1,10 @@
include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}/src
${CMAKE_BINARY_DIR}/src
+ ${CMAKE_SOURCE_DIR}/src/libical
+ ${CMAKE_BINARY_DIR}/src/libical
+ ${CMAKE_SOURCE_DIR}/src/libicalss
)
########### doesnothing target ###############
@@ -41,4 +46,3 @@ else()
target_link_libraries(doesnothing ${BDB_LIBRARY})
endif()
endif()
-