summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 284d6603..ee3df5d7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -315,9 +315,9 @@ else()
endif()
if(WIN32 OR WINCE)
- set(DEF_USE_BUILTIN_TZDATA False)
-else()
set(DEF_USE_BUILTIN_TZDATA True)
+else()
+ set(DEF_USE_BUILTIN_TZDATA False)
endif()
libical_option(USE_BUILTIN_TZDATA "(Careful) Build using libical's built-in timezone data, else use the system timezone data on non-Windows systems. ALWAYS true on Windows. Non-Windows users should know what they're doing if they choose not to use system provided timezone data. The libical project does not guarantee that the built-in timezone data is up-to-date." ${DEF_USE_BUILTIN_TZDATA})
mark_as_advanced(USE_BUILTIN_TZDATA)