summaryrefslogtreecommitdiff
path: root/libproxy/CMakeLists.txt
diff options
context:
space:
mode:
authordominique.leuenberger <dominique.leuenberger@c587cffe-e639-0410-9787-d7902ae8ed56>2010-03-06 22:13:11 +0000
committerdominique.leuenberger <dominique.leuenberger@c587cffe-e639-0410-9787-d7902ae8ed56>2010-03-06 22:13:11 +0000
commit04a8d3ab520a5e3c771199fe29834c802b4b084c (patch)
tree605a65afe6b2aea2c468d6485a337fc8845c6fc8 /libproxy/CMakeLists.txt
parent5e3a78f766622bd6a6e78c02dd0b29542cc862fa (diff)
downloadlibproxy-04a8d3ab520a5e3c771199fe29834c802b4b084c.tar.gz
use libdir to install the files instead of rlibdir.
git-svn-id: http://libproxy.googlecode.com/svn/trunk@605 c587cffe-e639-0410-9787-d7902ae8ed56
Diffstat (limited to 'libproxy/CMakeLists.txt')
-rw-r--r--libproxy/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/libproxy/CMakeLists.txt b/libproxy/CMakeLists.txt
index a9f89fa..67472a9 100644
--- a/libproxy/CMakeLists.txt
+++ b/libproxy/CMakeLists.txt
@@ -149,7 +149,7 @@ endif()
if(${GNOME_FOUND})
add_executable(pxgconf modules/pxgconf.cpp)
target_link_libraries(pxgconf ${GNOME_LIBRARIES})
- install(TARGETS pxgconf RUNTIME DESTINATION ${rlibexecdir})
+ install(TARGETS pxgconf RUNTIME DESTINATION ${libexecdir})
endif()
### Main library
@@ -167,5 +167,5 @@ endif()
set_property(SOURCE proxy.cpp PROPERTY COMPILE_DEFINITIONS MODULEDIR="${moduledir}";BUILTIN_MODULES=${BUILTIN_MODULES})
set_target_properties(libproxy PROPERTIES PREFIX "" VERSION 1.0.0 SOVERSION 1)
-install(TARGETS libproxy DESTINATION ${rlibdir})
-install(FILES proxy.h DESTINATION ${rincludedir})
+install(TARGETS libproxy DESTINATION ${libdir})
+install(FILES proxy.h DESTINATION ${includedir})