summaryrefslogtreecommitdiff
path: root/libproxy/CMakeLists.txt
diff options
context:
space:
mode:
authordominique.leuenberger <dominique.leuenberger@c587cffe-e639-0410-9787-d7902ae8ed56>2010-03-07 08:35:51 +0000
committerdominique.leuenberger <dominique.leuenberger@c587cffe-e639-0410-9787-d7902ae8ed56>2010-03-07 08:35:51 +0000
commitc547fbe96fa335046ecc7a7fa5e9ac87a9b40bbe (patch)
tree18aba35db4f3bf93e20618ad964a9ead1ac4da41 /libproxy/CMakeLists.txt
parent04a8d3ab520a5e3c771199fe29834c802b4b084c (diff)
downloadlibproxy-c547fbe96fa335046ecc7a7fa5e9ac87a9b40bbe.tar.gz
Respect the command line moduledir and install modules there (use moduledir instead of rmoduledir)
git-svn-id: http://libproxy.googlecode.com/svn/trunk@607 c587cffe-e639-0410-9787-d7902ae8ed56
Diffstat (limited to 'libproxy/CMakeLists.txt')
-rw-r--r--libproxy/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libproxy/CMakeLists.txt b/libproxy/CMakeLists.txt
index 67472a9..8e5d83a 100644
--- a/libproxy/CMakeLists.txt
+++ b/libproxy/CMakeLists.txt
@@ -15,7 +15,7 @@ function(px_module name build builtin)
add_library(${name} MODULE modules/${name}.cpp)
target_link_libraries(${name} libproxy)
set_target_properties(${name} PROPERTIES PREFIX "")
- install(TARGETS ${name} LIBRARY DESTINATION ${rmoduledir})
+ install(TARGETS ${name} LIBRARY DESTINATION ${moduledir})
if(${ARGC} GREATER 3)
target_link_libraries(${name} ${ARGN})
endif()