summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index dfe3db0..f2f6862 100644
--- a/configure.ac
+++ b/configure.ac
@@ -120,7 +120,7 @@ AS_IF([test "$enable_python" = yes], [
])
AM_CONDITIONAL([ENABLE_PYTHON], [test "$enable_python" = yes])
AC_DEFINE_UNQUOTED([ENABLE_PYTHON],
- [$(test "$enable_python" = yes && echo 1 || echo 0)],
+ [$(test "$enable_python" = "yes" && echo 1 || echo 0)],
[Python bindings build flag.])
AC_CHECK_TOOL(GPERF, gperf)