summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@codelibre.net>2021-02-11 21:06:24 +0000
committerRoger Leigh <rleigh@codelibre.net>2021-02-13 12:24:53 +0000
commit8278afd1f7d3f86640ee75769ef3fb237fe73422 (patch)
tree3ced5361b45caecb693b7e7553a8f89a383d9234 /CMakeLists.txt
parent7648f778dd4e862e6eaee95587cb0e3be8d69c2f (diff)
downloadlibtiff-git-8278afd1f7d3f86640ee75769ef3fb237fe73422.tar.gz
cmake: Add release target
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6bcb180..ac649217 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -127,6 +127,9 @@ include(PkgConfig)
# math.h/libm portability
find_package(CMath REQUIRED)
+# Release support
+include(Release)
+
# Process subdirectories
add_subdirectory(port)