summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6bcb180..ac649217 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -127,6 +127,9 @@ include(PkgConfig)
# math.h/libm portability
find_package(CMath REQUIRED)
+# Release support
+include(Release)
+
# Process subdirectories
add_subdirectory(port)