summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e4d6074d..c4099cc7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -549,7 +549,8 @@ no_thanks = $(srcdir)/NO-THANKS
changelog_start_date = 2011-01-01
$(changelog): FORCE
$(AM_V_GEN)if test -d '$(srcdir)/.git'; then \
- $(gitlog_to_changelog) --amend=$(git_log_fix) \
+ TZ=UTC $(gitlog_to_changelog) --amend=$(git_log_fix) \
+ --ignore-matching=Omit-from-ChangeLog. \
--since=$(changelog_start_date) > '$@T'; \
rm -f '$@'; mv '$@T' '$@'; \
cat '$(changelog_old)' >> '$@'; \