summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 39d06f47..5fe1cb84 100644
--- a/configure.ac
+++ b/configure.ac
@@ -114,7 +114,7 @@ AC_SUBST([pkgdatadir], ["\${datadir}/$PACKAGE"])
AC_ARG_ENABLE(ltdl-install,
[AS_HELP_STRING([--disable-ltdl-install], [do not install libltdl])])
-if test x"${enable_ltdl_install+set}" != xset; then
+if test "x${enable_ltdl_install+set}" != xset; then
enable_ltdl_install=yes
fi
@@ -200,7 +200,7 @@ END
cd ..
rm -rf conftest.dir
])
-if test $lt_cv_make_order_only = yes; then
+if test yes = "$lt_cv_make_order_only"; then
ORDER='|'
else
ORDER=''