summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d47d4ed..18da1eb 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,9 +2,12 @@ AM_CPPFLAGS = -I$(top_srcdir)/libusb
LDADD = ../libusb/libusb-1.0.la
LIBS =
-stress_SOURCES = stress.c libusb_testlib.h testlib.c
+stress_SOURCES = stress.c testlib.c
-noinst_PROGRAMS = stress
+set_option_SOURCES = set_option.c testlib.c
+
+noinst_HEADERS = libusb_testlib.h
+noinst_PROGRAMS = stress set_option
if PLATFORM_POSIX
stress_mt_SOURCES = stress_mt.c