summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAustin Yuan <shengquan.yuan@gmail.com>2011-02-09 15:07:07 +0800
committerAustin Yuan <shengquan.yuan@gmail.com>2011-02-09 15:07:07 +0800
commit899c057132408222a2ec778e924172ff6a1223b7 (patch)
tree56c61fc122ad219c2ff8f065ef1fa8de07b58d04 /Makefile.am
parent45987380ec7868529b9db77d646429fe873e605e (diff)
downloadlibva-899c057132408222a2ec778e924172ff6a1223b7.tar.gz
Fix build issue
Signed-off-by: Austin Yuan <shengquan.yuan@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1be7da0..4d4fb49 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,12 +30,16 @@ if BUILD_I965_DRIVER
SUBDIRS += i965_drv_video
endif
-pcfiles = libva.pc libva-tpi.pc libva-egl.pc
+pcfiles = libva.pc libva-tpi.pc
pcfiles += libva-x11.pc
if USE_GLX
pcfiles += libva-glx.pc
endif
+if USE_EGL
+pcfiles += libva-egl.pc
+endif
+
pkgconfigdir = @pkgconfigdir@
pkgconfig_DATA = $(pcfiles)