summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authortroyev <troyvelius@gmail.com>2019-05-23 13:50:46 +0000
committerXinfengZhang <carl.zhang@intel.com>2019-06-13 14:47:30 +0800
commited7f3823c9edc35013d19d56977556f089f8f81f (patch)
treeb068b205caa67c98ea40dc8b834df69b1b0e340e /Makefile.am
parent1b309dd3270ab44abf4d59b8c45c374bfcb19f86 (diff)
downloadlibva-ed7f3823c9edc35013d19d56977556f089f8f81f.tar.gz
RPM build: switching make dist to tar, since make dist fails without wayland
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9d347e6..07d5b22 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,7 +46,7 @@ rpm: build/$(PACKAGE).spec
./va/.rpmbuild/SRPMS \
./va/.rpmbuild/RPMS/noarch \
./va/.rpmbuild/tmp
- make dist-gzip
+ tar cf $(PACKAGE)-$(VERSION).tar.gz . --transform 's,^,$(PACKAGE)-$(VERSION)/,'
mv $(PACKAGE)-$(VERSION).tar.gz ./va/.rpmbuild/SOURCES
rpmbuild --define "_topdir $$PWD/va/.rpmbuild" \
--define "_tmppath $$PWD/va/.rpmbuild/tmp" \