summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9d347e6..07d5b22 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,7 +46,7 @@ rpm: build/$(PACKAGE).spec
./va/.rpmbuild/SRPMS \
./va/.rpmbuild/RPMS/noarch \
./va/.rpmbuild/tmp
- make dist-gzip
+ tar cf $(PACKAGE)-$(VERSION).tar.gz . --transform 's,^,$(PACKAGE)-$(VERSION)/,'
mv $(PACKAGE)-$(VERSION).tar.gz ./va/.rpmbuild/SOURCES
rpmbuild --define "_topdir $$PWD/va/.rpmbuild" \
--define "_tmppath $$PWD/va/.rpmbuild/tmp" \